wshaffer (wshaffer) wrote,
wshaffer
wshaffer

This is, alas, entirely typical

I have just replaced my increasingly unreliable 13-year-old printer with a brand-new Epson inkjet. It prints, it scans, it copies, it makes a mean strawberry daiquiri*.

Setup was fairly smooth, but when I installed the printer drivers, I got a little popup that said something like, "Print queue was not added. Please consult the User's guide for instructions on adding a print queue manually." So, I found the online User's guide, found its nice search box, and put in "add print queue."

No hits.

Okay. I tried just searching for "queue". No hits.

Scanned through the table of contents looking for anything that resembles adding a print queue. No hits.

Memo to all those software developers out there: if you're going to put text in the user interface of your software telling people to look in the manual for something, please tell the person who writes your manual that you've done that.

* Okay, it doesn't make strawberry daiquiris, but in this weather, it totally should.
Tags: professional communicator, the computer is your friend
Subscribe

  • The quest for the missing insurance ID cards

    During the last open enrollment period at work, I switched health insurance plans. Same provider, but a plan that ought to save me some money and…

  • Department of Self Promotion

    One of the work projects that pretty much consumed my work life from last August through this March is now in beta: http://docs.vmware.com. We…

  • Migrating

    So, there is weird stuff going on with Livejournal. More details at the linked post, but the short summary is a) the Livejournal servers are now…

  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 0 comments